Resolved
We experienced an unusually high volume of traffic. Our systems have automatically scaled up to handle the traffic and the system is now performing as expected. We will complete an internal review and investigation for how to limit impact if this were to occur again.
Posted .
Created
We are currently experiencing some performance issues with app.kosli.com. We are currently investigating.
Posted .
Resolved